Service Degradation
Incident Report for Bizzabo
Resolved
We've completed monitoring this and this issue is now closed. Please reach out to support@bizzabo.com if you need assistance.
Posted Sep 17, 2020 - 22:33 EDT
Monitoring
A fix has been released and we are monitoring for any additional issues. Please email support@bizzabo.com if you need assistance.
Posted Sep 17, 2020 - 17:38 EDT
Investigating
Our partner Kaltura is reporting intermittent functionality issues with the technology powering the Bizzabo Interact and Stream tools. It is being investigated, and we will post here as soon as we have an update to provide.
Posted Sep 17, 2020 - 17:00 EDT
This incident affected: API.