Ultimate Sessions 404 Error
Incident Report for Bizzabo
Resolved
We're happy to report that the issue has been resolved, and everything is back to normal. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. Please let us know if you have any further questions or concerns.
Posted Dec 04, 2024 - 09:31 EST
Monitoring
We have implemented a solution and are actively monitoring the situation to ensure that everything is running smoothly. We will continue to keep a close eye on things and will provide any necessary updates. Thank you for your patience and understanding.
Posted Dec 04, 2024 - 08:28 EST
Identified
We have identified the cause of the issue and are working on a fix. We will continue to monitor the situation and provide updates as needed. Thank you for your understanding, and please don't hesitate to reach out to support@bizzabo.com with any additional concerns
Posted Dec 04, 2024 - 08:23 EST
Investigating
Our team is currently investigating the issue and gathering all relevant information. We will provide updates as soon as possible and appreciate your patience as we work towards a resolution.
Posted Dec 04, 2024 - 07:42 EST
This incident affected: Virtual - Stream.