Platform is down

Incident Report for Bizzabo

Resolved

Our R&D Team identified and resolved the issues that caused the platform outage. Please open a ticket with our Customer Care Team at support@bizzabo.com if you have questions or need further support.
Posted 2 years ago. Mar 02, 2023 - 10:49 EST

Monitoring

A fix has been implemented and our R&D team is monitoring the system to ensure stability.
Posted 2 years ago. Mar 02, 2023 - 10:31 EST

Update

We are continuing to investigate this issue.
Posted 2 years ago. Mar 02, 2023 - 10:12 EST

Investigating

We are currently experiencing a platform-wide issue that is affecting access to all backend dashboards. Our R&D team is actively investigating the issue and working on a fix to resolve the issue as quickly as possible.
Posted 2 years ago. Mar 02, 2023 - 10:12 EST
This incident affected: Organizer Dashboard, Events Websites, API, Virtual - Interact, Virtual - Stream, Agenda, Registration, Email, The Venue, Website Editor, and Onsite Command Application.