Videos and images not uploading on the Website Editor
Incident Report for Bizzabo
Resolved
Cloudinary has reported deploying the fix and resolving the issue.
Posted Aug 22, 2022 - 11:38 EDT
Monitoring
The issue has been identified to be on the third-party platform side, Cloudinary. They are actively working on solving the Upload Widget issue. We continue monitoring it from our side to make sure it's resolved as soon as possible.
Posted Aug 22, 2022 - 10:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2022 - 10:29 EDT
Identified
We have identified an issue with uploading images and videos on the Website Editor. The uploads are currently being blocked by our CORs policy. Bizzabo's engineering team is working to identify and resolve the issue.
Posted Aug 22, 2022 - 10:23 EDT
This incident affected: Organizer Dashboard and Website Editor.