Elevated errors
Incident Report for Bizzabo
Resolved
Incident resolved
Posted Oct 17, 2018 - 20:31 UTC
Investigating
We see some elevated errors due to some AWS connectivity issues.
Currently only on "Save" actions and not on "View/Read" ETA to solve - 30 minutes
Posted Oct 17, 2018 - 20:21 UTC
This incident affected: Organizer Dashboard and API.