Registration, Contacts, Emails, and Organizer Dashboard
Incident Report for Bizzabo
Resolved
As all contacts have been loaded and emails are being sent, we are marking this issue as resolved. We will be providing an RCA in the coming days which will be attached to all open tickets and provided to all account managers for distribution.
Posted May 08, 2023 - 12:15 EDT
Monitoring
R&D had provided the fix to the issue. No data was lost during this event, but there was a delay in creating contacts from registrations and subsequent emails that go out post-registration. We will keep this incident status as "Monitoring" until all data has been caught up.
Posted May 08, 2023 - 12:00 EDT
Identified
Our R&D Team has identified the issue and is working on a resolution. We will let you know as we make progress.
Posted May 08, 2023 - 11:46 EDT
Investigating
We are investigating latency reports around Registration, Contacts, Emails, and the Organizer Dashboard on our platform. Our R&D team is looking into this now, and we will provide an update once the issue has been identified.
Posted May 08, 2023 - 11:34 EDT
This incident affected: Organizer Dashboard, Registration, and Email.