Agenda Sessions Not Loading On Backend and Frontend
Incident Report for Bizzabo
Resolved
This incident has been resolved. If you face any issues please contact support@bizzabo.com.
Posted Aug 23, 2022 - 14:10 EDT
Monitoring
We have found a sub-optimal procedure happening in our backend during the scale-up processes of the agenda service. While the team investigates the issues and assesses the root cause, we are moving to manually and preemptively scale up the deployment to guarantee smooth operations at scale.
Posted Aug 23, 2022 - 12:48 EDT
Update
Our engineering team is continuing to work on identifying the root cause of the issue. Agenda sessions are back to normal.
Posted Aug 23, 2022 - 12:27 EDT
Identified
The issue has been identified, and the Bizzabo team is working on implementing the fix.
Posted Aug 23, 2022 - 11:45 EDT
Investigating
We have identified an issue with sessions not loading both on the backend and the frontend. Bizzabo's engineering team is working to identify and resolve the issue as quickly as possible, for we understand the urgency.
Posted Aug 23, 2022 - 11:31 EDT
This incident affected: Organizer Dashboard, Events Websites, and Agenda.