Service Degradation
Incident Report for Bizzabo
Postmortem

On August 12th at around 12:04PM EST, Bizzabo experienced an increased latency resulting in a partial downtime for all attendee exposed endpoints, including event websites.

This was caused due to an increased load monitored on the database of the registration service. Immediate actions were taken to find the underlying service which couldn’t handle the load and fail it over.

Posted Aug 12, 2020 - 16:47 EDT

Resolved
We're pleased to report that we have the all clear, and all functionality is now restored. Thanks so much for bearing with us in the meantime.
Posted Aug 12, 2020 - 14:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2020 - 13:55 EDT
Monitoring
Our team has rolled out a fix to the issue and the service has been restored. We are continuing to monitor the system. If you are still having troubles, please contact us at support@bizzabo.com.
Posted Aug 12, 2020 - 13:55 EDT
Update
We are continuing to work on a fix for this issue. We will update again within the next 15-20 minutes.
Posted Aug 12, 2020 - 13:41 EDT
Identified
Our team is still working to resolve the issue. Rest assured we have all hands on-deck working on a solution. We’ll share more news shortly.
Posted Aug 12, 2020 - 12:56 EDT
Update
Our team is still working to identify the root cause of the service disruption, but we don’t have additional information just yet. We’ll be back within 10 minutes with another update. Sorry for the interruption.
Posted Aug 12, 2020 - 12:31 EDT
Investigating
We are currently experiencing a service degradation and some of the platform components may not be accessible.
Our R&D team is working to identify the root cause and implement a solution.

We will send an additional update within 10 minutes.
Posted Aug 12, 2020 - 12:18 EDT
This incident affected: Organizer Dashboard, Events Websites, and API.