Dynamic free (RSVP) events cannot be created
Incident Report for Bizzabo
Resolved
This incident has been resolved. The functionality for creating RSVP events is up and running. Please reach out to our support team at support@bizzabo.com if any questions arise.
Posted Jan 30, 2023 - 07:37 EST
Monitoring
Our engineers have released the fix for the issue. We are monitoring the results.
Posted Jan 30, 2023 - 07:23 EST
Identified
We are currently experiencing an issue when creating new RSVP (free) events. Our engineers have identified the root cause and are working on fixing the problem. We apologize for the temporary inconvenience.
Posted Jan 30, 2023 - 07:00 EST
This incident affected: Organizer Dashboard.