Service Degradation - virtual solution is down

Incident Report for Bizzabo

Resolved

The incident has now been resolved.
Posted Nov 24, 2020 - 10:26 EST

Monitoring

Both virtual solutions are now operational, we are monitoring the situation now.
Posted Nov 24, 2020 - 08:20 EST

Update

We are still investigating this issue.
Bizzabo Stream is working now.
Posted Nov 24, 2020 - 08:16 EST

Investigating

We are currently experiencing a service degradation and the Bizzabo virtual solution is not working at the moment.
We are working with our virtual partner to understand the scope of the issue.

We will send an additional update within 20 minutes.
Posted Nov 24, 2020 - 08:09 EST
This incident affected: Virtual - Interact and Virtual - Stream.