Service Degradation
Incident Report for Bizzabo
Resolved
This has been fully resolved. Thank you for your patience, and please reach out support@bizzabo.com if you believe you're seeing related issues in your event.
Posted Aug 27, 2020 - 14:20 EDT
Monitoring
Our streaming partner Kaltura has released a fix for this issue and are currently monitoring for any additional issues. Please contact support@bizzabo.com if you're still seeing issues here.
Posted Aug 27, 2020 - 10:38 EDT
Investigating
We are currently experiencing an issue with our streaming partner Kaltura. This is affecting both Interact and Stream. We will update here as soon as we have more information. If you are currently in the middle of a live event, please reach out to support@bizzabo.com for mitigation steps.
Posted Aug 27, 2020 - 10:18 EDT
This incident affected: Events Websites and API.