Service Degradation
Incident Report for Bizzabo
Resolved
This issue is now fully resolved. Thank you for your patience while we worked on resolving this. If you are still facing issues, please contact support@bizzabo.com.
Posted Aug 26, 2020 - 15:03 EDT
Monitoring
Our partner Kaltura has implemented a fix for the issues experienced earlier today regarding Interact and Stream. We are actively monitoring our system to ensure it is performing as expected.
Posted Aug 26, 2020 - 13:56 EDT
Identified
Our partner Kaltura is continuing to work to resolve this issue. We are seeing intermittent access working for certain accounts, and are working to restore full access and functionality
Posted Aug 26, 2020 - 12:04 EDT
Update
Our partner Kaltura is still investigating this issue. If you are having an event now, please reach out to our support team at support@bizzabo.com so we can provide mitigation steps.
Posted Aug 26, 2020 - 10:58 EDT
Investigating
We are currently experiencing an issue with our streaming partner Kaltura. This is affecting both Interact and Stream. We will update within the next 10 minutes as we make progress.
Posted Aug 26, 2020 - 10:46 EDT
This incident affected: Events Websites and API.