Service Degradation - Bizzabo Interact & Stream
Incident Report for Bizzabo
Resolved
This issue has been resolved. Thank you for your patience.
Posted Feb 10, 2021 - 17:04 EST
Monitoring
A fix has been released and we are continuing to monitor for issues.
Posted Feb 10, 2021 - 15:57 EST
Investigating
Our partner Kaltura is reporting intermittent functionality issues with the technology powering the Bizzabo Interact & Stream tools. It is being investigated, and we will post here as soon as we have an update to provide.
Posted Feb 10, 2021 - 15:23 EST
This incident affected: Virtual - Interact.