Register button is missing from Registration widgets

Incident Report for Bizzabo

Resolved

This incident has been confirmed as resolved, and the Register button is operating as expected. We apologize for the disruption caused.
Posted Aug 23, 2022 - 09:40 EDT

Monitoring

The fix has been implemented, and the Register button is back to functioning as expected. We are currently monitoring the results.
Posted Aug 23, 2022 - 09:28 EDT

Identified

The issue has been identified, and the engineering team is implementing the fix.
Posted Aug 23, 2022 - 09:12 EDT

Update

We have identified an issue with Dynamic Registration (RSVP), Classic, and Paid Registration widgets. The "register" button is not showing on all events. Bizzabo's engineering team is working to identify and resolve the issue as quickly as possible, for we understand the urgency.
Posted Aug 23, 2022 - 09:07 EDT

Investigating

We have identified an issue with Classic and Paid Registration widgets. The "register" button is not showing on all events. Bizzabo's engineering team is working to identify and resolve the issue as quickly as possible, for we understand the urgency.
Posted Aug 23, 2022 - 09:05 EDT
This incident affected: Events Websites.