We're pleased to report that we have the all clear, and all functionality is now restored. Thanks so much for bearing with us in the meantime.
Posted Jan 22, 2020 - 12:35 EST
Update
Our team has rolled out a fix to the issue and the service has been restored. We are continuing to monitor the system. If you are still having troubles, please contact us at support@bizzabo.com.
Posted Jan 22, 2020 - 12:23 EST
Identified
We are experiencing some issues with the loading of the registration widgets and organizer dashboards. We have identified the issue and are working on a fix. We will provide another update in 10 minutes.
Posted Jan 22, 2020 - 12:17 EST
This incident affected: Organizer Dashboard and Events Websites.