Service Degradation
Incident Report for Bizzabo
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 14:46 EDT
Monitoring
Our partner Kaltura reported that the issue has been addressed. The team is continuing to monitor.
Posted Sep 09, 2020 - 12:15 EDT
Investigating
Our partner Kaltura is reporting intermittent functionality issues with the technology powering the Bizzabo Interact tool and the issue is being investigated.

If you have an event utilizing Bizzabo Interact starting in the next hour, please reach out to our support team (support@bizzabo.com).
Posted Sep 09, 2020 - 11:30 EDT
This incident affected: Organizer Dashboard, Events Websites, and API.