UserProflle issue
Incident Report for Bizzabo
Resolved
We're pleased to announce that the recent service interruption affecting our website and Venue app has been fully resolved! Following successful implementation of a fix and thorough monitoring, we can confirm that the platform is now operating as expected. We understand the inconvenience caused and appreciate your patience and understanding throughout this process. We remain committed to delivering a reliable and seamless experience. Thank you for your continued support.
Posted Feb 20, 2024 - 03:46 EST
Update
following the service interruption that impacted our website and Venue app, we're happy to confirm that a fix has been successfully implemented. Our technical team pinpointed the issue within our database and worked diligently to resolve it. Currently, we've transitioned to a close monitoring phase to ensure the implemented fix maintains stability and the platform behaves as expected. We'll continue to monitor the situation closely and provide further updates if necessary. Thank you for your continued patience and support
Posted Feb 20, 2024 - 03:07 EST
Monitoring
.
Posted Feb 20, 2024 - 03:06 EST
Identified
We're aware of a current issue affecting both our website and Venue app. We understand this disrupts your experience, and we sincerely apologize for any inconvenience caused.
Our technical team has pinpointed the cause within our database and is actively working on a solution. While we can't yet provide a specific timeframe for resolution, we're committed to restoring full functionality as quickly as possible.
We'll keep you informed through updates on this channel. Rest assured, your data remains secure throughout this process.
Thank you for your patience and understanding as we prioritize a swift resolution.
Posted Feb 20, 2024 - 02:56 EST
This incident affected: Events Websites and The Venue.