Dashboard Latency & Registration Delays
Incident Report for Bizzabo
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 03:41 EST
Monitoring
We appreciate your patience as we worked to identify the root cause and scope of changes needed to address the reported issues around the delays in email delivery and the accessibility of some dashboards. We are pleased to announce that the root cause of the issue has been identified and addressed. Dashboard performance is normal and the delays in email delivery are improving as the queued messages are now being delivered. We will keep this incident in a "Monitoring" state until we have a complete resolution.
Posted Feb 01, 2023 - 22:08 EST
Investigating
We are currently working to resolve an issue which is creating delays in processing registrations and accessing dashboards. We can confirm no data is being lost, but we are working quickly to remedy the delays we are seeing related to registrations showing up in the platform, confirmation emails being sent, and dashboards loading. We will update again as soon as we have more information to share.
Posted Feb 01, 2023 - 19:12 EST
This incident affected: Registration and Email.