Event website latency and page timeouts
Incident Report for Bizzabo
Resolved
We are marking this issue as resolved and will provide an RCA for this event. We apologize for the disruption this caused and certainly appreciate your patience as we worked through this issue.
Posted Sep 08, 2022 - 12:21 EDT
Monitoring
Our engineering teams have brought about stability to the platform and latency and timeouts have ceased. We are setting this status to "Monitoring" as we continue to observe platform performance. Please reach out to our support team is we can be of further assistance.
Posted Sep 08, 2022 - 11:48 EDT
Investigating
We are currently investigating dashboard latency and page timeouts on the Bizzabo site. Our engineering teams are currently working on identifying the root cause. If you need any assistance, please reach out to Bizzabo Support via chat or email.
Posted Sep 08, 2022 - 11:18 EDT
This incident affected: Events Websites, Agenda, Registration, and The Venue.