Registration Page not Loading
Incident Report for Bizzabo
Resolved
We are marking this as resolved. If you are experiencing any further issues with registration or would like assistance on any other topic, please open a ticket with Bizzabo Support!
Posted Aug 11, 2022 - 10:17 EDT
Monitoring
Bizzabo's engineering team has identified the root cause and made necessary changes to resolve this issue. The registration pages are now loading as expected. We will be monitoring this incident to confirm, then marking it as resolved.
Posted Aug 11, 2022 - 09:23 EDT
Identified
We have identified an issue with classic registration where the registration page is not loading. Our engineering teams are working on this issue currently.
Posted Aug 11, 2022 - 09:15 EDT
This incident affected: Registration.