Errors when accessing dashboard pages
Incident Report for Bizzabo
Resolved
Our engineering team has resolved the issue and dashboard pages should be accessible. We appreciate your patience as we worked to resolve these intermittent errors. We will be issuing an RCA for this incident. If you need further assistance please reach out to the Bizzabo Support Team.
Posted Aug 31, 2022 - 20:12 EDT
Investigating
Our engineering team is investigating intermittent errors when accessing pages on the Bizzabo dashboard.
Posted Aug 31, 2022 - 19:47 EDT
This incident affected: Organizer Dashboard.