Degraded Performance on Event Websites
Incident Report for Bizzabo
Resolved
This issue has been resolved. Thanks so much for bearing with us in the meantime.
Posted Apr 07, 2021 - 16:38 EDT
Monitoring
Event websites are now stable and we are monitoring for additional issues. Thanks again for your patience.
Posted Apr 07, 2021 - 14:30 EDT
Identified
We have identified the source of the issue and will be releasing a fix shortly - we will provide another update at that time.
Posted Apr 07, 2021 - 13:21 EDT
Update
We are continuing to investigate this issue. Thank you again for your patience.
Posted Apr 07, 2021 - 10:49 EDT
Investigating
We are receiving reports of intermittent issues with event websites. Our R&D team is actively investigating. Thank you in advance for your patience.
Posted Apr 07, 2021 - 09:59 EDT
This incident affected: Organizer Dashboard, Events Websites, and API.