Duplicating Events - Resolved
Incident Report for Bizzabo
Resolved
We're happy to report that the issue has been resolved, and everything is back to normal. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. Please let us know if you have any further questions or concerns.
Posted Feb 21, 2024 - 16:26 EST
Monitoring
We have implemented a solution to resolve the stalled attempts to duplicate events and are actively monitoring the situation to ensure everything runs smoothly. We will keep a close eye on things and provide any necessary updates. Thank you for your patience and understanding.
Posted Feb 21, 2024 - 15:16 EST
Investigating
Our team is currently investigating the issue and gathering all relevant information. We will provide updates as soon as possible and appreciate your patience as we work towards a resolution.
Posted Feb 21, 2024 - 15:08 EST
This incident affected: Organizer Dashboard.