Latency Issues with registration
Incident Report for Bizzabo
Resolved
We have identified and resolved this issue. We apologize for any inconvenience this may have caused. Should you have any questions or need further help, please reach out to Bizzabo Support.
Posted May 19, 2022 - 21:18 EDT
Monitoring
We have addressed an issue that created a data backlog which resulted in latency with the delivery of registration confirmation emails. The issue has been addressed by our R&D (Engineering) team and is being monitored. No data was lost during this event, and the data backlog is catching up with a full recovery to be within the next few hours. We will continue to monitor the queue and report back as "Resolved" once we show a full recovery of the data flow.
Posted May 19, 2022 - 13:24 EDT
This incident affected: Organizer Dashboard, API, Registration, and Email.