Temporary Data Delays within Agenda Analytics, Engagement Tools and Insights Tab
Incident Report for Bizzabo
Resolved
Thank you for your patience as we restored data to our Agenda, Insights, and Engagement Tools pages. All data has been restored and we are marking this issue as Resolved. Should you need any further assistance or have questions about this event, please reach out to Bizzabo Support.
Posted May 03, 2022 - 10:31 EDT
Update
As we work on the final steps to bring all data collected between 27 April and 1 May into view within our Agenda, Insights, and Engagement Tools, all data collected from today onward will appear correctly within the Bizzabo site. We will provide another update once all data visibility has been restored. We apologize for the inconvenience this has caused. Should you need any assistance, or have additional questions, please reach out to Bizzabo Support!
Posted May 02, 2022 - 09:19 EDT
Identified
We are aware of, and addressing since the 27th of April, issues within the Agenda Analytics, Engagement Tools, and the Insights tab that are causing temporary delays in accessing data. Please be assured that your data hasn’t been lost. The issue is with the transmission of data to the tool that creates the display. Once connectivity of this tool is restored your data will populate. We apologize for the inconvenience and disruption to your reporting data. We will update you here once the service is restored.
Posted Apr 29, 2022 - 10:46 EDT