Partial Outage - Bizzabo Stream
Incident Report for Bizzabo
Resolved
Bizzabo Stream is now operating as expected. Thank you for your patience.
Posted Apr 14, 2021 - 09:53 EDT
Monitoring
Our partner Kaltura identified an issue with a 3rd party internet service provider, and rerouted services. They are currently verifying services, however, initial tests indicate normal performance has been restored. We will update again shortly.
Posted Apr 14, 2021 - 09:25 EDT
Investigating
Our partner Kaltura is reporting intermittent functionality issues with the technology powering the Bizzabo Stream tool. It is being investigated, and we will post here as soon as we have an update to provide.
Posted Apr 14, 2021 - 09:13 EDT
This incident affected: Virtual - Stream.