Elevated Errors
Incident Report for Bizzabo
Resolved
Our Elastic search cluster (one of our databases) got to a limit regarding the ability to serve the number of search requests.
After increasing the node search count and restarting the issue has been resolved.
Posted Jul 26, 2018 - 16:50 UTC
Monitoring
The issue has been identified and a fix was deployed, we are monitoring the results
Posted Jul 26, 2018 - 15:22 UTC
Update
We’re experiencing an elevated level of API errors and are currently looking into the issue. The good news is we are taking immediate action to ensure everything is back up as soon as possible
Posted Jul 26, 2018 - 15:18 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 26, 2018 - 15:11 UTC
This incident affected: Organizer Dashboard, Events Websites, and API.