Degraded Performance - Event Websites

Incident Report for Bizzabo

Resolved

This issue has been resolved. Thank you again for your patience.
Posted Feb 01, 2022 - 13:22 EST

Monitoring

We've implemented a fix and are now monitoring to ensure this issue is resolved. Thank you again for your patience, and we will update once more when we close the issue.
Posted Feb 01, 2022 - 11:31 EST

Identified

We have identified the issue causing event websites to be intermittently unavailable and are working to resolve it as quickly as possible. Another update will follow within 30 minutes. Thank you for your patience.
Posted Feb 01, 2022 - 10:35 EST

Investigating

We are currently investigating reports of intermittent issues related to accessing event websites. We will update here within 30 minutes.
Posted Feb 01, 2022 - 09:49 EST
This incident affected: Events Websites.