Monitoring Reports of Delayed Ticket Assignments
Incident Report for Bizzabo
Resolved
We have concluded our monitoring period and can confirm ticket assignments and confirmation emails are processing as expected.
Posted Feb 02, 2022 - 14:40 EST
Monitoring
We're monitoring our systems after changes were made in order to address reports of delays in assigning tickets and sending confirmation emails. We are not seeing any system-wide issues currently, and will update when we've concluded our monitoring period.
Posted Feb 02, 2022 - 13:01 EST
This incident affected: Registration and Email.