Degraded Performance - Agenda
Incident Report for Bizzabo
Resolved
We're pleased to report that we have the all clear, and all functionality is now restored. Thanks so much for bearing with us in the meantime.
Posted May 24, 2021 - 12:41 EDT
Monitoring
We've implemented a fix for this issue and are continuing to monitor the results. We apologize for the interruption with our Agenda services.
Posted May 24, 2021 - 10:54 EDT
Identified
The source of the issue affecting the editing of agenda sessions has been identified and we are working with our partner Kaltura to address as quickly as possible. We will update again shortly.
Posted May 24, 2021 - 10:31 EDT
Investigating
We are currently experiencing issues saving changes to the agenda. This issue is only affecting sessions which are set up to use Interact. Stream sessions are unaffected. We are actively investigating the matter and will update as soon as possible.
Posted May 24, 2021 - 09:03 EDT
This incident affected: Organizer Dashboard, Events Websites, API, and Agenda.