We are experiencing issues with white-label domain websites
Incident Report for Bizzabo
Resolved
We have identified and resolved the issue.
Posted Nov 26, 2018 - 14:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2018 - 14:05 UTC
Identified
We are working on a resolution for this issue. ETA: 10-15min
Posted Nov 26, 2018 - 14:02 UTC
This incident affected: Events Websites.