Service Disruption - Registration
Incident Report for Bizzabo
Resolved
This issue has been resolved. All data was preserved and registration confirmation emails are now being sent out. Thank you for your patience while we addressed this issue.
Posted Jan 20, 2022 - 18:28 EST
Monitoring
We have released a fix and are monitoring the results now. We will update again when our monitoring period has concluded.
Posted Jan 20, 2022 - 18:02 EST
Update
We are still actively investigating the issue and are working to resolve as quickly as possible. We apologize for the disruption this is causing and will continue to update every 30 minutes until we've reached a resolution.
Posted Jan 20, 2022 - 17:34 EST
Update
We are continuing to investigate the issue surrounding ticketing & confirmation emails. We will continue to update every 30 minutes until we've reached a resolution.
Posted Jan 20, 2022 - 16:52 EST
Investigating
We are currently investigating an issue around creating & issuing tickets post-registration. This issue is also impacting post-registration confirmation emails being delivered. We will update within 30 minutes.
Posted Jan 20, 2022 - 16:16 EST
This incident affected: Registration.