Service Degradation - Bizzabo Interact
Incident Report for Bizzabo
Resolved
This incident has been resolved. Thanks for your patience.
Posted Oct 12, 2020 - 20:03 EDT
Monitoring
A fix has been released and we are continuing to monitor for issues.
Posted Oct 12, 2020 - 19:24 EDT
Investigating
Our partner Kaltura is reporting intermittent functionality issues with the technology powering the Bizzabo Interact tool. It is being investigated, and we will post here as soon as we have an update to provide.
Posted Oct 12, 2020 - 19:03 EDT
This incident affected: API.