Service Degradation - Organizer Dashboards
Incident Report for Bizzabo
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 07:52 EST
Monitoring
We have released a fix to address the increased latency and are now monitoring for additional issues. Thank you for your patience.
Posted Feb 28, 2022 - 17:13 EST
Update
Our team is still actively investigating the latency being observed in dashboards and working to mitigate the impacts to other areas of the product. We appreciate your patience as we continue to work towards resolution.
Posted Feb 28, 2022 - 14:52 EST
Update
We are continuing to investigate this issue and working to decrease the latency observed in dashboards. We will continue to update every 30 minutes - thank you in advance for your patience.
Posted Feb 28, 2022 - 14:01 EST
Investigating
We are currently investigating issues around speed and performance in our dashboards. We will update again within 30 minutes.
Posted Feb 28, 2022 - 13:31 EST
This incident affected: Organizer Dashboard.