Platform is down
Incident Report for Bizzabo
Resolved
This incident has been resolved. Access to the Bizzabo dashboard and websites is fully restored.
Posted Mar 02, 2023 - 13:27 EST
Monitoring
Access to the Bizzabo platform has been restored. We're monitoring the results.
Posted Mar 02, 2023 - 11:43 EST
Update
Our R&D team has identified the issue and is working diligently to mitigate it and restore access to the Bizzabo platform. We appreciate your patience while we work to resolve the incident.
Posted Mar 02, 2023 - 11:39 EST
Identified
Our team identified the issue and is working diligently to mitigate it and restore access to the Bizzabo platform.
Posted Mar 02, 2023 - 11:39 EST
Investigating
We are currently experiencing a platform-wide issue that is affecting access to all backend dashboards. Our R&D team is actively investigating the issue and working on a fix to resolve the issue as quickly as possible.
Posted Mar 02, 2023 - 11:03 EST
This incident affected: Organizer Dashboard, Events Websites, API, Virtual - Interact, Virtual - Stream, Agenda, Registration, Email, The Venue, Website Editor, and Onsite Command Application.