Some availability issues for events websites
Incident Report for Bizzabo
Resolved
This incident has been resolved.
Posted May 14, 2018 - 07:51 EDT
Update
We are continuing to monitor for any further issues.
Posted May 14, 2018 - 07:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 14, 2018 - 07:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2018 - 07:19 EDT
Identified
The issue has been identified and a fix is being implemented
Posted May 14, 2018 - 07:18 EDT
This incident affected: Events Websites.