We are experiencing degraded services in the system
Incident Report for Bizzabo
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 16:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 25, 2019 - 15:52 EDT
Monitoring
Websites have been recovered and some dashboards are still slow to load. The team is on it and we expect full resolution and back to full stability within upcoming minutes.
Posted Oct 25, 2019 - 15:01 EDT
Update
We are continuing to work on a fix for the issue
Posted Oct 25, 2019 - 14:51 EDT
Identified
The issue has been identified and a fix is in the process
Posted Oct 25, 2019 - 14:12 EDT
This incident affected: Organizer Dashboard, Events Websites, and API.