Service Degradation - Ticketing & Confirmation Emails
Incident Report for Bizzabo
Resolved
This issue has been resolved, registrations and confirmation emails are now processing as expected. Thank you again for your patience as we worked to address this issue.
Posted Feb 01, 2022 - 20:00 EST
Monitoring
We are processing the queue of delayed registrations and confirmation emails. We are seeing steady progress and will update once more when the queue has finished processing and we mark the issue as closed. Thank you again for your patience.
Posted Feb 01, 2022 - 18:56 EST
Identified
We have identified the source of the issue and the backlog of registrations and confirmation emails is now being processed.
Posted Feb 01, 2022 - 17:34 EST
Update
Thanks for your patience as we've been working to resolve this issue. We are still in the process of addressing it, but we can confirm that no data has been lost. All registration data and corresponding confirmation emails will be processed as soon as the team resolves the current issue. Thank you again for bearing with us, and we'll have more updates to share soon.
Posted Feb 01, 2022 - 16:06 EST
Investigating
We're currently investigating an issue related to the issuing of tickets and sending of registration confirmation emails. We are seeing delays in both of these processes, but our team is working to resolve this urgently and we will update again ASAP.
Posted Feb 01, 2022 - 13:50 EST
This incident affected: Registration and Email.